Subject: Schemers.org logo

From: "Alexander Staubo" <[email-masked]>
Date: Sun, 23 Jul 2000 07:55:30 -0400

Hi,

Attached to this email please find my logo proposal. Feel free to
use it. It is simply a rendering of a font called Rubino Sans
ICG; let me know if you would like me to send it to you.

Cheers,

--A.

---

From: "Alexander Staubo" <[email-masked]>
Date: Sun, 23 Jul 2000 11:09:21 -0400

> Finally, a logo proposal that I like!

Thanks :)

> A few questions:
>
> 1. Your logo is much larger than the current one.  Is
> it possible to
> generate one of size 104x44 (or close to)?  If I simply specify
> scaling in the HTML, it comes out pretty badly (and
> not all browsers
> scale, anyway).

Hey, anything is possible. ;)

However, at 104x44, the logo becomes little more than a smudge
and the schematic guide liness, which I have used as a
not-very-subtle metaphor for the concept of a "scheme", virtually
disappear. With his design, I am afraid the lowest you should go
is 250x162.

While you digest this information, I am including a less pretty,
but decidedly more scaleable design that you can try out. ;)

> 2. Is .PNG enough a standard format?  Or can you
> generate a GIF/JPG?

I think PNG is quite usable these days, PNG tends to be
controversial mostly in the handling of alpha (transparency)
information. GIF is the only viable alternative if you really
want to be on the safe side. JPEG is useful for photographic
images only.

> 3. Any ideas for color?  Perhaps use the PLT disc for
> the `o', or
> something along those lines?

That I can do (see attached images). Of course, at your requested
size, even the disc becomes almost unrecognizable.

> I suppose if you sent us the font, assuming this is
> okay, we could do
> some of these things ourself.

I shall send you both the font and the master PhotoShop file once
we are in agreement. ;)

--A.

---

From: "Alexander Staubo" <[email-masked]>
Date: Mon, 24 Jul 2000 20:58:36 -0400

Included are two logo: One of the original (the one with
guidelines), one of a different font design that is much sharper
at this low resolution.

Of course, as a designer I would like to rework your complete
site as a whole, but I doubt I have time for that. ;)

Hope you like 'em.

--A.

> -----Original Message-----
> From: Shriram Krishnamurthi [mailto:[email-masked]]
> Sent: Sunday, July 23, 2000 13:16
> To: Alexander Staubo
> Cc: [email-masked]
> Subject: RE: Schemers.org logo
>
>
> You're right, my requested size is too small for any
> subtlety.  I did
> like your new logo, especially at the larger size (at
> the smaller
> size, as you point out, the dot disappears).  I've
> incorporated it
> into www.schemers.org for now.  I do rather like your original
> submission, especially if you could bring it down to
> the same size as
> the larger of your revised submissions (the one on the
> Web page), and
> could add some color to it.
>
> Cheers,
> Shriram
>